Friday, January 5, 2018

Meltdown and Spectre exploits, they can affect your SQL Server instances

A bug was recently discovered on almost every processor made on the last 10 years, and it seems that almost every OS could be affected with this.

You can read more about this bug in this post made by Allan Hirt here

 These exploits can affect your SQL instances so Microsoft has released an official post to help you patch these vulnerabilities, if you have  SQL Server 2016 or 2017 I recommend to patch them ASAP!

you can read official Microsoft post here and the patches (more patches will be added as they become available for older versions):

https://support.microsoft.com/en-us/help/4073225/guidance-for-sql-server



No comments:

Post a Comment